+ Reply to Thread
Page 18 of 18 FirstFirst ... 8 16 17 18
Results 341 to 357 of 357

Thread: Odd Forum Behaviour

  1. #341

    Default Re: Odd Forum Behaviour

    Yeah, it's been the same for me, super slow. I already told RoboBlue about it, so hopefully it gets fixed soon.

  2. #342

    Default Re: Odd Forum Behaviour

    I notified Bren about it a few days ago so it's being worked on.

  3. #343
    Discovered Stowaway thegab's Avatar
    Join Date
    Jul 2015
    Location
    US- Midwest

    Default Re: Odd Forum Behaviour

    Save us Bren!! So slow it sucks right now

  4. #344

    Default Re: Odd Forum Behaviour

    Wish I could do something to help, but I don't really know much about server stuff, only programming. x.x

  5. #345

    Default Re: Odd Forum Behaviour

    Oh? So it's not only me?

  6. #346
    Discovered Stowaway andre's Avatar
    Join Date
    Jul 2010
    Location
    Mt. GOATmore

    Default Re: Odd Forum Behaviour

    Welp, I'm happy I brought it up. Hopefully Bren can do something about it. Before I posted I donated a little money as well since I know running this forum costs and for Brennen at least, with how little he has time to actually post, it's a really nice gesture.
    Check out my podcast for conversations about Greatness in anime, sports, music, and whatever else we can think of.
    mtgoatmore.buzzsprout.com

  7. #347
    Discovered Stowaway thegab's Avatar
    Join Date
    Jul 2015
    Location
    US- Midwest

    Default Re: Odd Forum Behaviour

    Id donate if it didn't take minutes to enter one thread. Its 2020 this is ridiculous. I'm tempted to take the shortcut to this place off my phone and settling in somewhere else that has a site from this decade.

  8. #348

    Default Re: Odd Forum Behaviour

    Yeah, super super slow for the past week or two. Today, clicking into new threads results in a bad gateway, but going back and clicking again usually gets through.

  9. #349

    Default Re: Odd Forum Behaviour

    Again, it is being worked on. Bren has been really busy on the server administration side. Sorry for the slowness.

  10. #350

    Default Re: Odd Forum Behaviour

    Quote Originally Posted by Foolio View Post
    Again, it is being worked on. Bren has been really busy on the server administration side. Sorry for the slowness.
    Yay! Is there anything I can do to help? (Like donating ?)

  11. #351

    Default Re: Odd Forum Behaviour

    Has anyone else still problems with the speed of the forum? On some days its normal-ish while on others I cant load anything.

  12. #352

    Default Re: Odd Forum Behaviour

    Yeah, the latest reset improved things some but unfortunately it's not back to normal speed. Hopefully bren will have some time to debug this in the near future.

  13. #353
    Chief Warden of Yo Mama Jabberwok's Avatar
    Join Date
    Aug 2014
    Location
    My Rightful Throne (not porcelain)

    Default Re: Odd Forum Behaviour

    I'm having issues formatting and editing posts from my mobile device. Anyone else encountering this too?

    If you get dunked on in the dream, you get dunked on in real life

  14. #354
    Power of a hippo! Kaba Kaba Fruit's Avatar
    Join Date
    Jun 2007
    Location
    In a chest, down by the river!

    Default Re: Odd Forum Behaviour

    Quote Originally Posted by Jabberwok
    I'm having issues formatting and editing posts from my mobile device. Anyone else encountering this too?
    These issues have existed on these boards for years and it appears that there is no intention of having them fixed.

  15. #355

    Default Re: Odd Forum Behaviour

    Quote Originally Posted by Jabberwok View Post
    I'm having issues formatting and editing posts from my mobile device. Anyone else encountering this too?
    If you message Bren about it and he has the time something might happen, but I personally don't have the knowledge or access to fix it so unfortunately I can't make promises.

  16. #356

    Default Re: Odd Forum Behaviour

    We are on very old versions of the forum software, so the correct fix would be to either migrate to the latest version, or potentially switch to an entirely different platform with better features. This has been discussed fairly extensively by the staff, but it requires a fair amount of work to implement and unfortunately we just haven't had the time to dedicate to it.

  17. #357
    Power of a hippo! Kaba Kaba Fruit's Avatar
    Join Date
    Jun 2007
    Location
    In a chest, down by the river!

    Default Re: Odd Forum Behaviour

    Like I said, no intention of having the issues fixed, which is not surprising given the nature of this board.

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts